Increased API Errors

Incident Report for CherrywoodRP

Resolved

All critical functionalities have recovered for all users.
Posted May 08, 2026 - 16:04 PDT

Update

Update - We are continuing to see recovery on our systems and are continuing recovery operations to get the service into a fully healthy state
Posted May 08, 2026 - 14:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 13:48 PDT

Investigating

FOLLOWING INFOMATION IS COPYED FROM https://discordstatus.com/ RELAYING INFOMATION SINCE THERE'S NO THIRD PARTY FOR DISCORD. I will try and keep this upto date.

Identified - We are beginning to see recovery on our systems and are continuing recovery operations to get the service into a fully healthy state -> May 08, 2026 - 13:19 PDT

Monitoring - We are seeing significant recovery at this time. We are continue to restore ancillary services and we are metering in traffic as users reconnect. -> May 08, 2026 - 13:16 PDT

Update - We are continuing to work to remediate the issues impacting availability for some Discord users. This is causing impact across our service, including logging in and sending messages. ->May 08, 2026 - 12:56 PDT

Identified - We have identified the issue. Many users are unable to start their sessions at this time -> May 08, 2026 - 12:24 PDT

Investigating - We're investgating errors in our API systems. -> May 08, 2026 - 12:08 PDT
Posted May 08, 2026 - 13:44 PDT
This incident affected: Discord Bots (Cherrywood Springs (Custom Bot), FiveM (TXAdmin), FiveM | Headtags Bot, RedM (TXAdmin)) and Game Servers (FiveM | QBCore).